• 홈으로
  • 로그인
  • 고객등록
  • 회사소개
  • contact us
  • sitemap
HOME > 고객센터 > 공지사항
수퍼유저 IDC서비스 공지사항 <IDC서비스 공지사항>
[긴급]국내 공개 웹 게시판(그누보드) 보안 업데이트 권고-4.33.08이전버전
글쓴이: 관리자 조회수:2647


안녕하세요.
  수퍼유저코리아 서버사업부 입니다.
금번 국내 유명한 공개 게시판에서 다음과 같이 심각한 버그가 발생되었습니다.
"그누보드"를 사용하시는 분들은 아래와 같이 빠른 패치를 진행하여 피해가 없으시길 바랍니다.

============================== 아래 =============================


□ 개요
  o 국내 PHP기반의 공개 웹 게시판인 그누보드에서 XSS 취약점이 발견됨[1]
  o 취약한 버전을 사용하고 있을 경우, 홈페이지 해킹에 의한 관리자 계정 탈취 및 악성코드 유포지로
     악용되는 등의 피해를 입을 수 있으므로 웹 관리자의 적극적인 조치 필요

□ 해당시스템
  o 영향받는 소프트웨어[1]
     - 그누보드 4.33.08 및 이전 버전

□ 해결방안
  o 그누보드 4.33.08 및 이전버전 사용자는 4.33.09버전으로 업데이트[1]
    ※ 패치 작업 이전에 원본 파일은 백업 필요
  o 그누보드를 새로 설치하는 이용자
     - 반드시 보안패치가 적용된 최신버전(4.33.09)을 설치

□ 용어 정리
  o PHP : 동적인 웹사이트를 위한 서버 측 스크립트 언어
  o XSS (Cross Site Scripting) : 웹사이트 관리자가 아닌 이가 웹페이지에 클라이언트 사이드
     스크립트를 삽입하여 다른 사용자가 이를 실행하게끔 허용하는 취약점
  o 그누보드 : PHP언어로 작성된 홈페이지용 게시판 소프트웨어 또는 프레임 워크

□ 기타 문의사항
  o 한국인터넷진흥원 인터넷침해대응센터: 국번없이 118

[참고사이트]
[1] http://sir.co.kr/bbs/board.php?bo_table=g4_pds&wr_id=5936


관련글 : 없음 글쓴시간 : 2011-04-19 10:32 from 59.20.166.136